Active Directory

Eine Sammlung der von mir geschriebenen Tools, die die Arbeit mit Active Directory erleichtern…


Ein Hinweis an dieser Stelle in eigener Sache:
Nehmen Sie sich bitte etwas Zeit und werfen einen Blick auf unser Tool "ADMINOMAT",
das aus unseren vielen Erfahrungen mit dem Thema Netzwerk und Active Directory im Laufe der letzten Jahre entstand

WDS – XML für Windows 7:


4 Responses to Active Directory

  1. Wolfgang says:

    1000 mal Danke für Deine Unattended_PE.xml.

    Seit Wochen suche ich ein xml für den WDS 2008.
    Selbst die MS-Seiten sind mangelhaft, was an wirtschaftlichen Interessen von MS liegt.
    Schlechte Doku = Extra-Geschäft mit Support.

    Deine Unattended_PE.xml LÄUFT WIRKLICH !!!!

    Auszug meiner Anpassungen:
    user2
    home.local
    passwort123

    Windows 7 x86
    ImageGroup1
    Install.wim

    • Edi Pfisterer says:

      Hallo Wolfgang!
      Danke für Dein Feedback!
      Mir ist es damals genau so gegangen wie Dir – und auf den Microsoft-Seiten findet man leider nur Fragmente zu den einzelnen Abschnitten, aber keine einfache und laufende xml.
      (und wenn man den Rest über Gruppenrichtlinien regelt, ist das detailierte Ausarbeiten einer eigenen .xml meiner Meinung nach nur verlorene Zeit!)
      insofern wirst Du mit Deiner Vermutung wohl recht haben, warum Microsoft keine .xml zum download bereitstellt…

      Freut mich, dass Dir die .xml geholfen hat!
      lg
      Edi

  2. Achim Mente says:

    Hallo,
    endlich habe ich mal eine verständliche Seite gefunden, da ich heute den ganzen Tag mit meinem Praktikanten versucht habe, nach Anleitung Win7 Clients unbeaufsichtigt vom Server 2008R2 installieren zu lassen. Leider startet der Client nicht vom Netzwerk. Geht immer wieder in die Windows-Bootreihenfolge.
    Win7Pro/SP1 Image wurde im Reminstall-Verzeichnis und die anderen Dinge auch beachtet.
    Habe allerdings das Verzeichnis unter Admin-EDV (D:\) erstellt und der Tip mit dem BIOS-Default war auch hilfreich und das werde ich morgen testen. Eventuell habt Ihr noch Tipps für andere Anleitungen?
    Vielen Dank Achim

  3. Edi Pfisterer says:

    hallo!
    um das problem einzukreisen, ein paar fragen:

    im bios “pxe-boot” am client aktiviert?
    hast du die bootreihenfolge im bios geändert?
    im dhcp-server bei den optionen den wds-server angefügt und das startfile dazugeschrieben?
    (steht im blog in der vlanserie)

    gibts eine fehlermeldung?

    gutes gelingen

    glg
    ed

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.


*

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>