Windows Server Command-Line Reference

Weil ich soeben zufällig darüber gestolpert bin:
Windows Server Command-Line Reference

viele „alte Bekannte“ aber auch – zumindest mir – neue Befehle…

mir persönlich hats der WDSutil – Teil speziell angetan…

[weil ich derzeit eine Software bastle, die mir das gesamte AD inkl OUs + zugehöriger Clients und deren MAC-und IP-Adressen einliest und mir dadurch ermöglicht, einzelne oder alle Clients einer OU
– zu rebooten
– herunterzufahren
– per WOL „aufwecken“ und
– dann per WDS remote neu aufzusetzen…]

„verseuchte Sticks“ in der BHAK Neusiedl am See

Hallo KollegInnen!

aktuelle Information rund um das „Verschwinden“ von Daten auf USB-Sticks…
Vorab: ich habe in der Schule KEINEN PC mit dem Virus gefunden, möglicherweise wird er per Mail versandt und ihr habt ihn euch zu Hause geholt… [Melanies Erhebung ergab, dass alle betroffenen KollegInnen zu Hause Kaspersky verwenden…]
Nachfolgend eine Erklärung des Problems und eine Lösung… Weiterlesen →

WDS: Image wird nicht oder manchmal nicht kopiert

Problem: ein Image lässt sich per WDS nicht verteilen, es kommt zu folgender Fehlermeldung:

Windows could not parse or process unattend answer file
[unattend.xml] for pass [specialize].

Die Antwortdatei für die unbeaufsichtigte Installation [unattend.xml]
für Durchgang [specialize] konnte nicht analysiert oder verarbeitet werden.
Die Antwortdatei ist ungültig.

mögliche Ursache und Lösung: Weiterlesen →

Bernhard Köck von http://winxperts4all.com hat mir Blumen geschickt

Bernhard Köck ist österreichweit unter IT-KustodInnen längst kein „unbeschriebenes Blatt“ mehr!
Der Systemadministrator aus Tirol gibt in seinem Blog eine Vielzahl von praktischen Tipps.  Besonders empfehlenswert sind seine Beiträge zur Verteilung von Software über Gruppenrichtlinien. Meines Wissens nach gibt es im deutschsprachigen Raum keine vergleichbare Sammlung!

Leider hatte ich bisher noch nicht die Gelegenheit, ihn persönlich kennenlernen zu dürfen. Umso mehr freut es mich, dass er auf meinen Blog gestossen ist, und mir folgenden Kommentar hinterlassen hat:

Bernhard Köck schrieb am 7. 5. 2010 um 10:24:

super Blog. Darf ich Ihre Seite verlinken? 
Ich arbeite als IT Kustos im Tiroler Schulnetz und stelle auf 
meiner privaten Seite Tipps und Hilfen für IT Betreuer im Schulnetz 
zur Verfügung.

mfg

Bernhard Köck
http://www.winxperts4all.at

So ein Feedback motiviert mich, kontinuierlich weiter zu schreiben und meine Erkenntnisse zu teilen!

Vielen Dank für die Blumen!

Fehler bei der Anmeldung mit dem Benutzerprofildienst

Problem – keine Anmeldung an Windows7 – Windows Vista möglich:

die Fehlermeldung lautet:
„Fehler bei der Anmeldung mit dem Benutzerprofildienst. Das Benutzerprofil kann nicht geladen werden.“
„The User Profile Service failed the logon. User profile cannot be loaded.“

hier 2 Lösungswege… Weiterlesen →

Drucken im AD – Erweiterung für Vista und Windows7

Gegen jede Vernunft: Domänenbenutzer dürfen  seit Windows Vista nicht mehr Drucker installieren
(was unter XP problemlos möglich war…)

Aber: es gibt eine Lösung…

Step-by-Step-Anleitung: Drucker im Active Directory per Script verteilen – für Parallelbetrieb Windows XP, Windows Vista bzw. Windows 7 Weiterlesen →